AstroSafariVans.com

The premier site for Astro and Safari van information
It is currently Tue May 22, 2018 11:31 pm

All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: If the van is a rockin (Interesting ABS symptom)
PostPosted: Mon Sep 14, 2015 11:12 pm 
Offline
I am smitten with my van

Joined: Tue Apr 09, 2013 1:53 am
Posts: 30
Location: Starksboro, Vermont
So I've been through it all: Wheel Bearings-check(about a year ago, they were bad), clean and check ABS sensors-check, remove and send EBCM out for repair-check. Still getting the damn ABS light.

So here's the scenario. Over bumps or when the van rocks side to side the ABS light will illuminate. I can even get the light to come on by sitting in park, foot on brake, grab steering wheel and rock the van side to side with my body. Neat huh? Do I have bad bearings? Should I check the EBCM ground? Why the hell would the light illuminate if the vehicle is NOT moving?

To clear the original light after installing the repaired unit from Atlanta Speedometer I left the battery disconnected and pulled the fuse to the ABS system. As a matter of fact I had the fuse out and battery disconnected before reinstalling the EBCM. Do I need to clear things with a code reader/scan tool?

Please help. Next up: FIRE!

Thanks!


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Tue Sep 15, 2015 11:34 pm 
Offline
I am smitten with my van

Joined: Tue Apr 09, 2013 1:53 am
Posts: 30
Location: Starksboro, Vermont
No one with suggestions? Help a brother out. :guitar:


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Wed Sep 16, 2015 12:55 am 
Offline
I sleep in my van
User avatar

Joined: Sat Dec 17, 2011 12:18 am
Posts: 290
What year is your van and rwd/awd?

If EBCM has been repaired, most likely a bad sensor/wire or dirty/bad reluctor ring inside hub.

You can test the sensors with a multimeter at the connector and spinning each wheel (180-250 millivolts) and resistance (600-2400 ohms).

_________________
2004 Astro LT AWD Stroverlander


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Wed Sep 16, 2015 1:43 am 
Offline
I am smitten with my van

Joined: Tue Apr 09, 2013 1:53 am
Posts: 30
Location: Starksboro, Vermont
Sorry. 2005 AWD.


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Wed Sep 16, 2015 4:50 am 
Offline
I sleep in my van
User avatar

Joined: Sat Dec 17, 2011 12:18 am
Posts: 290
So the wheel hub/bearing assemblies that were determined to be bad were replaced?

Did you also check/test the ABS pump motor, wires and connector?

_________________
2004 Astro LT AWD Stroverlander


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Wed Sep 16, 2015 11:41 pm 
Offline
I am smitten with my van

Joined: Tue Apr 09, 2013 1:53 am
Posts: 30
Location: Starksboro, Vermont
Yes, bearings were bad. Both front. Replaced both.

Where can I find a diagnostic procedure for the system?

I would like to test the sensors, ground, harness, etc.


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Fri Sep 18, 2015 2:05 am 
Offline
I sleep in my van
User avatar

Joined: Sat Dec 17, 2011 12:18 am
Posts: 290
It might be worth finding someone with an OBDII tool that can read ABS codes.

http://astrosafarivans.org/bb2/viewtopic.php?p=90800#p90800

_________________
2004 Astro LT AWD Stroverlander


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Sun Sep 20, 2015 7:54 pm 
Offline
I am smitten with my van

Joined: Tue Apr 09, 2013 1:53 am
Posts: 30
Location: Starksboro, Vermont
Checked continuity of harnesses. Both show ohm reading fluctuations as I move the harnesses up and down. Ordering new sensors.


Top
 Profile  
 
 Post subject: Re: If the van is a rockin (Interesting ABS symptom)
PostPosted: Sun Sep 27, 2015 6:57 pm 
Offline
I am smitten with my van

Joined: Tue Apr 09, 2013 1:53 am
Posts: 30
Location: Starksboro, Vermont
So the sensors came in and they were shaped incorrectly where the harness comes off. So I cut open the old harnesses and repaired them. No more light. System working as designed. That was not fun. Never over look a step in the dx process.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group