2000 Astro will not start..

PLACE ANY ISSUES RELATED TO YOUR VAN NOT STARTING OR STARTING HARD IN HERE.

Moderator: LiftedAWDAstro

Post Reply
IT Astro
I am merely driving my van
I am merely driving my van
Posts: 13
Joined: Thu Apr 19, 2012 4:09 am
antispam: No
How many wheels are on an Astro van? (4): 4

2000 Astro will not start..

Post by IT Astro » Sat Jan 24, 2015 8:24 pm

Hey there,

I have a 2000 astro with 160000 miles. I've have put on fifty of them. I just got back to WA from a couple thousand mile trip to Colorado, and now myu van will not start, and I am requesting and tips knowlege etc.

On my way to Colorado I was getting terrible mileage, I replaced my fuel filter on the road, which seemed to impre the mileage from 12mpg to 17mpg or so. About a thousand or so mile later on the way back the engine died in montana, and after 30 minutes or so of kicking the gas tank and fiddling with the relays it started and "bless its little soul" got me home.
It has yet to start since.

Initially I figured it was the fuel pump, and foolhartedly replaced the bugger for a cool 200, to no avail. Next I thought I would try the distributor and coil, all seem to be sending spark, and I replaced the cap and rotor anyway. I am currently trying to make sure that the spark makes it all the way to to plugs, but as we all know the plug location is atrocious, I can't imagine that they have all gone bad at once, and it started raining, so I thought I would see what all of you nice people had to say?

I have not used a fuel pressure gauge (orielys was broken), but I seem to have ample pressure if I depress the shrader valve. and hitting the throttle body with starter fluid seems to do nothing.

Could it be the injectors? is there an easy, or way at all to check them? any help really. Thanks guys
Image
2000 Astro AWD

ihatemybike
I plan to be buried in my van
Posts: 2275
Joined: Mon Jan 07, 2008 2:57 am
How many wheels are on an Astro van? (4): 6
Location: Elgin, IL

Re: 2000 Astro will not start..

Post by ihatemybike » Sat Jan 24, 2015 10:43 pm

Just because the pump pressurizes the line, doesn't mean it's enough to start it. You really need to hook a gauge to it. Harbor Freight has one that will do the job for $20. Need 50-55 psi to start the van.
Aaron

2005 Astro (Gandalf) - AWD, 4.3L, 3.42, 130k+ miles
1997 Astro (Grumpy - $250 Rally Van) - AWD, 4.3L, 3.42, LSD, 2" lift, 31" tires, 335k+ orig engine, $30 eBay fuel pump
Prev Astros:99,97,00,94,87,86

LiftedAWDAstro
Site Admin
Site Admin
Posts: 4430
Joined: Sat Sep 09, 2006 10:35 pm
How many wheels are on an Astro van? (4): 6
Location: New Haven, NY

Re: 2000 Astro will not start..

Post by LiftedAWDAstro » Sun Jan 25, 2015 3:36 pm

I agree...start with fuel pressure. The wrong or a defective pump could have been installed. Next, I would pull the plugs and replace them. The van has 160k on it and you got it with 110k. I am willing to bet the plugs have never been changed.
Current rides:
2013 Toyota Tundra DC 4x4
2008 Dodge Nitro 4x4
2005 Nissan Sentra 1.8S Special Edition

Mileage spreadsheet

Vans owned:
1986 Safari 2.5L 4 speed manual - scrapped
1995 Astro 2WD conversion 4.11 posi, shift kit, DHC rock rails - sold to Skippy
1998 Astro 4x4 D44, D60, NP231, full hydraulic system with 9k# Milemarker winch and snow plow - sold to Lockdoc
2003 Astro AWD all stock - traded for a 3/4 ton truck
2005 AWD, 4.10's - sold to skippy

IT Astro
I am merely driving my van
I am merely driving my van
Posts: 13
Joined: Thu Apr 19, 2012 4:09 am
antispam: No
How many wheels are on an Astro van? (4): 4

Re: 2000 Astro will not start..

Post by IT Astro » Mon Jan 26, 2015 12:03 am

Thanks guys,

I checked the fuel pressure and it is sitting at 55psi. I got to plug 6 and it seems to be sparking quite strongly, the old one looked good and still had a 60 thou gap. I replaced it none the less, and plan to replace the others.

But if I am getting spark even if only at that one plug wouldn't I expect some combustion when hitting it with starting fluid?

I also replaced the crankshaft position sensor to no avail. shot in the dark.
Image
2000 Astro AWD

Astrophysics
I sleep in my van
Posts: 825
Joined: Sun Jan 13, 2008 5:23 am
antispam: No
How many wheels are on an Astro van? (4): 4

Re: 2000 Astro will not start..

Post by Astrophysics » Mon Jan 26, 2015 12:43 am

Hi,
It must have been running very rich when mileage dropped. It could be the plastic fuel injector lines inside the intake manifold are leaking and giving raw gas. Did it every backfire ? The catylitic converter is probably loaded with carbon from the raw unburnt fuel . It tailpipe tip wet and dirty? Did Check engine light every come on! There must be some P codes stored which you can interrogate by connecting a scan tool and just turn key to ON. It does not need to start to display P codes. P0128 etc, then look on line for definition, oxygen sensor, MAF, mass air flow sensor etc.

Good luck.

Buy a $129, Innova scan tool.

AP

ken k
I am merely driving my van
I am merely driving my van
Posts: 14
Joined: Mon Jun 02, 2014 7:33 pm
antispam: No
How many wheels are on an Astro van? (4): 4

Re: 2000 Astro will not start..

Post by ken k » Tue Jan 27, 2015 1:35 pm

I just went through this with my safari, I had spark from the coil, to the plugs, just not enough, I replaced the coil, and she fired up and runs fine, if it's not starting with eyther, then it is an ignition problem, I change the crank sensor also, the coil had red to orange spark, supposed to be blue spark from my understanding, it is blue now

IT Astro
I am merely driving my van
I am merely driving my van
Posts: 13
Joined: Thu Apr 19, 2012 4:09 am
antispam: No
How many wheels are on an Astro van? (4): 4

Re: 2000 Astro will not start..

Post by IT Astro » Thu Feb 12, 2015 4:09 am

Hey guys,

Thanks for all the info. I was out of town for a couple of weeks, my apologies for letting the thread fall.

After replacing the ignition control modal, I went through a replaced each plug and wire, and while testing the plugs for spark in my under lit car port, my fiance noticed some arching coming from the coil. Before I replaced the coil the the spark kind of started orange and went to blue, and after I replaced the coil, the spark was brilliant blue, and she fired right up, and I praised the gods of expletives. Ohh the relief.

Got her back together and she is running fine. Thanks fellas
Image
2000 Astro AWD

Post Reply