AstroSafariVans.com

The premier site for Astro and Safari van information
It is currently Sat Sep 23, 2017 6:07 pm

All times are UTC




Post new topic  [ 121 topics ]  Go to page 1, 2, 3  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Astro 4.3 VinZ fuel cutout/stall problem

[ Go to pageGo to page: 1, 2, 3 ]

wolf8963

30

5808

Wed Aug 26, 2009 10:50 pm

astrozam View the latest post

No unread posts Misfire - P0303 Code - Did the basics. what next?

dmilamj

0

77

Sun Aug 13, 2017 12:46 am

dmilamj View the latest post

No unread posts Maintenance questions

lam1317

2

134

Thu Aug 10, 2017 5:14 pm

lam1317 View the latest post

No unread posts bucking when cold

LaGrasta

7

1150

Thu Jul 13, 2017 10:42 pm

LaGrasta View the latest post

No unread posts P0305 Code after driving for long period

marco10

1

277

Tue May 02, 2017 7:38 am

Astrophysics View the latest post

No unread posts Runs well in park, dies in gear.

Beared eagle

4

529

Wed Dec 21, 2016 2:29 am

Beared eagle View the latest post

No unread posts 2003 intermittent stalling

SteveTR6

1

567

Tue Jul 19, 2016 9:48 pm

Astrophysics View the latest post

No unread posts Ignition coils

Smiliesafari

0

525

Sun Jun 05, 2016 7:33 pm

Smiliesafari View the latest post

No unread posts poor performance on a 92

captaincon

1

641

Wed Apr 13, 2016 1:44 am

valley ranch View the latest post

No unread posts 2000 Safari has a bad miss...

Dungeness

5

955

Wed Jan 27, 2016 3:09 am

Dungeness View the latest post

No unread posts '00 Astro Starts - Runs for 5 secs

rodbow

3

723

Sat Jan 23, 2016 2:14 am

Captn. Crunch View the latest post

No unread posts Bad fuel mileage, occasional rough idle

safari kev

11

1390

Mon Dec 14, 2015 12:38 pm

safari kev View the latest post

No unread posts Wot miss???

ironhead79

3

626

Wed Dec 09, 2015 3:16 am

ironhead79 View the latest post

No unread posts thinking of going duel fuel on a 1992 with tbi

captaincon

1

576

Tue Dec 01, 2015 5:44 am

doyoulikeithere View the latest post

No unread posts Attachment(s) help before i burn it

[ Go to pageGo to page: 1, 2, 3 ]

captaincon

44

3326

Sat Nov 21, 2015 11:00 pm

AstroWill View the latest post

No unread posts 97 astro, noisy fuel pump...

[ Go to pageGo to page: 1, 2 ]

madslammer

18

2437

Fri Oct 30, 2015 6:47 pm

madmatt View the latest post

No unread posts ignition timing

captaincon

3

625

Tue Oct 06, 2015 5:27 pm

Captn. Crunch View the latest post

No unread posts poor performance on a 92

captaincon

4

690

Wed Sep 30, 2015 1:55 pm

captaincon View the latest post

No unread posts Need advice on fuel pump or fuel filter problem

jvbastro

4

693

Wed Jul 22, 2015 10:56 am

ihatemybike View the latest post

No unread posts Misfiring / cross firing

portajon

12

2128

Wed Jan 28, 2015 1:48 am

portajon View the latest post

No unread posts 98 Running AND Starting issues

Vanjoe

5

1158

Thu Jan 15, 2015 8:31 pm

Vanjoe View the latest post

No unread posts 2003 vibration while stopped in Drive

bwcland

5

1360

Sun Dec 21, 2014 11:07 pm

Stroverlander View the latest post

No unread posts 2000 Astro Sluggish / No Power and Hard Shifting

completetech

2

1034

Fri Oct 31, 2014 11:30 am

LiftedAWDAstro View the latest post

No unread posts 95 astro- poor idle, intermittent stalling

safari kev

1

850

Mon Oct 06, 2014 11:05 am

LiftedAWDAstro View the latest post

No unread posts oil pump replacement 92 astro ext awd 4.3

dasunzinureyez

1

827

Sat Aug 30, 2014 3:52 pm

doyoulikeithere View the latest post

No unread posts Oxygen Sensors

CaptSquid

10

1642

Tue Aug 05, 2014 2:20 am

chesehd View the latest post

No unread posts engine surging at first startup- 94 astro

safari kev

1

698

Wed Jul 30, 2014 5:49 am

VanGoGo View the latest post

No unread posts Squeeking sound when humid or raining

marco10

1

630

Wed Jul 09, 2014 1:34 pm

blacknome View the latest post

No unread posts Leaking Fuel Feed Hose, discontinued part

BassCliff

5

1140

Mon May 19, 2014 8:58 pm

BassCliff View the latest post

No unread posts My 2000 safari runs like crap when it rains...

Dungeness

3

885

Thu Apr 03, 2014 2:37 am

Dungeness View the latest post

No unread posts Stalling

dobaroy

7

958

Sun Mar 23, 2014 10:42 pm

dobaroy View the latest post

No unread posts Hard starting and more

the reaper

6

1205

Mon Mar 03, 2014 3:03 am

the reaper View the latest post

No unread posts problematic O2 Sensor

astrojohn

0

844

Sun Feb 16, 2014 1:02 pm

astrojohn View the latest post

No unread posts Poor Gas Milage

JoeSettimio

4

1165

Thu Jan 30, 2014 12:10 pm

LiftedAWDAstro View the latest post

No unread posts Starts then stalls. P0102 and P0340

Jawon

0

868

Fri Jan 24, 2014 5:29 pm

Jawon View the latest post

No unread posts A noise reminiscent of valve clacking

astrovanfan

0

877

Tue Dec 17, 2013 3:12 am

astrovanfan View the latest post

No unread posts Engine light and rough running

sidecar53

6

1381

Thu Oct 17, 2013 11:26 am

sidecar53 View the latest post

No unread posts engine valve noise under load

jasonr73

3

930

Wed Aug 14, 2013 1:41 am

1Gary View the latest post

No unread posts rough idle and misfiring

[ Go to pageGo to page: 1, 2 ]

DSkidds

19

7595

Wed Jul 10, 2013 11:40 pm

Smiliesafari View the latest post

No unread posts High idle fix

VWcorvette

2

986

Mon Jul 08, 2013 1:09 am

VWcorvette View the latest post

No unread posts P0507 idle rpm limit fault code

VWcorvette

0

807

Sun Jun 23, 2013 2:13 am

VWcorvette View the latest post

No unread posts 98 idles touch the gas pedal it stalls.

scarecrow

3

975

Fri Jun 21, 2013 8:50 pm

Drummernaut View the latest post

No unread posts vacuum leak at intake

markmitchinnh

2

846

Fri Mar 08, 2013 11:12 pm

doyoulikeithere View the latest post

No unread posts P0300 code has emptied my checking account. Help!

[ Go to pageGo to page: 1, 2 ]

BigAl

15

2758

Thu Feb 21, 2013 3:04 pm

okie1 View the latest post

No unread posts Attachment(s) Occasional Sputtering

[ Go to pageGo to page: 1, 2 ]

trevcda

16

3066

Wed Feb 20, 2013 5:25 am

timelessbeing View the latest post

No unread posts ENGINE DIES ON BACKING OUT

Mica

9

1662

Mon Feb 18, 2013 5:10 pm

Mica View the latest post

No unread posts 95 Safari fuel tank/ lines conections...

Gorwoc

2

910

Sun Dec 23, 2012 1:23 pm

LiftedAWDAstro View the latest post

No unread posts idles fine but back fires when under load ?

[ Go to pageGo to page: 1, 2 ]

markmitchinnh

21

2180

Fri Dec 21, 2012 9:19 pm

markmitchinnh View the latest post

No unread posts replaced engine and now what?

markmitchinnh

3

998

Wed Nov 14, 2012 12:58 am

markmitchinnh View the latest post

No unread posts Odd vibrations on my 91 only occuring in Drive at a stop?

Derek939

7

1528

Tue Sep 18, 2012 8:41 pm

Rileysowner View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 121 topics ]  Go to page 1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 8 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group