AstroSafariVans.com

The premier site for Astro and Safari van information
It is currently Mon Oct 23, 2017 6:00 am

All times are UTC




Post new topic  [ 122 topics ]  Go to page 1, 2, 3  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Astro 4.3 VinZ fuel cutout/stall problem

[ Go to pageGo to page: 1, 2, 3 ]

wolf8963

30

5958

Wed Aug 26, 2009 10:50 pm

astrozam View the latest post

No unread posts 93 Safari bad mileage, O2 code, intermittent esc knock HELP

mountaingirl

2

95

Wed Sep 27, 2017 10:57 pm

mountaingirl View the latest post

No unread posts Misfire - P0303 Code - Did the basics. what next?

dmilamj

0

119

Sun Aug 13, 2017 12:46 am

dmilamj View the latest post

No unread posts Maintenance questions

lam1317

2

171

Thu Aug 10, 2017 5:14 pm

lam1317 View the latest post

No unread posts bucking when cold

LaGrasta

7

1197

Thu Jul 13, 2017 10:42 pm

LaGrasta View the latest post

No unread posts P0305 Code after driving for long period

marco10

1

316

Tue May 02, 2017 7:38 am

Astrophysics View the latest post

No unread posts Runs well in park, dies in gear.

Beared eagle

4

615

Wed Dec 21, 2016 2:29 am

Beared eagle View the latest post

No unread posts 2003 intermittent stalling

SteveTR6

1

609

Tue Jul 19, 2016 9:48 pm

Astrophysics View the latest post

No unread posts Ignition coils

Smiliesafari

0

579

Sun Jun 05, 2016 7:33 pm

Smiliesafari View the latest post

No unread posts poor performance on a 92

captaincon

1

681

Wed Apr 13, 2016 1:44 am

valley ranch View the latest post

No unread posts 2000 Safari has a bad miss...

Dungeness

5

1026

Wed Jan 27, 2016 3:09 am

Dungeness View the latest post

No unread posts '00 Astro Starts - Runs for 5 secs

rodbow

3

764

Sat Jan 23, 2016 2:14 am

Captn. Crunch View the latest post

No unread posts Bad fuel mileage, occasional rough idle

safari kev

11

1467

Mon Dec 14, 2015 12:38 pm

safari kev View the latest post

No unread posts Wot miss???

ironhead79

3

677

Wed Dec 09, 2015 3:16 am

ironhead79 View the latest post

No unread posts thinking of going duel fuel on a 1992 with tbi

captaincon

1

608

Tue Dec 01, 2015 5:44 am

doyoulikeithere View the latest post

No unread posts Attachment(s) help before i burn it

[ Go to pageGo to page: 1, 2, 3 ]

captaincon

44

3505

Sat Nov 21, 2015 11:00 pm

AstroWill View the latest post

No unread posts 97 astro, noisy fuel pump...

[ Go to pageGo to page: 1, 2 ]

madslammer

18

2528

Fri Oct 30, 2015 6:47 pm

madmatt View the latest post

No unread posts ignition timing

captaincon

3

671

Tue Oct 06, 2015 5:27 pm

Captn. Crunch View the latest post

No unread posts poor performance on a 92

captaincon

4

739

Wed Sep 30, 2015 1:55 pm

captaincon View the latest post

No unread posts Need advice on fuel pump or fuel filter problem

jvbastro

4

723

Wed Jul 22, 2015 10:56 am

ihatemybike View the latest post

No unread posts Misfiring / cross firing

portajon

12

2189

Wed Jan 28, 2015 1:48 am

portajon View the latest post

No unread posts 98 Running AND Starting issues

Vanjoe

5

1197

Thu Jan 15, 2015 8:31 pm

Vanjoe View the latest post

No unread posts 2003 vibration while stopped in Drive

bwcland

5

1411

Sun Dec 21, 2014 11:07 pm

Stroverlander View the latest post

No unread posts 2000 Astro Sluggish / No Power and Hard Shifting

completetech

2

1073

Fri Oct 31, 2014 11:30 am

LiftedAWDAstro View the latest post

No unread posts 95 astro- poor idle, intermittent stalling

safari kev

1

877

Mon Oct 06, 2014 11:05 am

LiftedAWDAstro View the latest post

No unread posts oil pump replacement 92 astro ext awd 4.3

dasunzinureyez

1

853

Sat Aug 30, 2014 3:52 pm

doyoulikeithere View the latest post

No unread posts Oxygen Sensors

CaptSquid

10

1691

Tue Aug 05, 2014 2:20 am

chesehd View the latest post

No unread posts engine surging at first startup- 94 astro

safari kev

1

725

Wed Jul 30, 2014 5:49 am

VanGoGo View the latest post

No unread posts Squeeking sound when humid or raining

marco10

1

657

Wed Jul 09, 2014 1:34 pm

blacknome View the latest post

No unread posts Leaking Fuel Feed Hose, discontinued part

BassCliff

5

1183

Mon May 19, 2014 8:58 pm

BassCliff View the latest post

No unread posts My 2000 safari runs like crap when it rains...

Dungeness

3

913

Thu Apr 03, 2014 2:37 am

Dungeness View the latest post

No unread posts Stalling

dobaroy

7

1004

Sun Mar 23, 2014 10:42 pm

dobaroy View the latest post

No unread posts Hard starting and more

the reaper

6

1261

Mon Mar 03, 2014 3:03 am

the reaper View the latest post

No unread posts problematic O2 Sensor

astrojohn

0

869

Sun Feb 16, 2014 1:02 pm

astrojohn View the latest post

No unread posts Poor Gas Milage

JoeSettimio

4

1206

Thu Jan 30, 2014 12:10 pm

LiftedAWDAstro View the latest post

No unread posts Starts then stalls. P0102 and P0340

Jawon

0

899

Fri Jan 24, 2014 5:29 pm

Jawon View the latest post

No unread posts A noise reminiscent of valve clacking

astrovanfan

0

902

Tue Dec 17, 2013 3:12 am

astrovanfan View the latest post

No unread posts Engine light and rough running

sidecar53

6

1432

Thu Oct 17, 2013 11:26 am

sidecar53 View the latest post

No unread posts engine valve noise under load

jasonr73

3

963

Wed Aug 14, 2013 1:41 am

1Gary View the latest post

No unread posts rough idle and misfiring

[ Go to pageGo to page: 1, 2 ]

DSkidds

19

7864

Wed Jul 10, 2013 11:40 pm

Smiliesafari View the latest post

No unread posts High idle fix

VWcorvette

2

1019

Mon Jul 08, 2013 1:09 am

VWcorvette View the latest post

No unread posts P0507 idle rpm limit fault code

VWcorvette

0

835

Sun Jun 23, 2013 2:13 am

VWcorvette View the latest post

No unread posts 98 idles touch the gas pedal it stalls.

scarecrow

3

1011

Fri Jun 21, 2013 8:50 pm

Drummernaut View the latest post

No unread posts vacuum leak at intake

markmitchinnh

2

880

Fri Mar 08, 2013 11:12 pm

doyoulikeithere View the latest post

No unread posts P0300 code has emptied my checking account. Help!

[ Go to pageGo to page: 1, 2 ]

BigAl

15

2827

Thu Feb 21, 2013 3:04 pm

okie1 View the latest post

No unread posts Attachment(s) Occasional Sputtering

[ Go to pageGo to page: 1, 2 ]

trevcda

16

3135

Wed Feb 20, 2013 5:25 am

timelessbeing View the latest post

No unread posts ENGINE DIES ON BACKING OUT

Mica

9

1713

Mon Feb 18, 2013 5:10 pm

Mica View the latest post

No unread posts 95 Safari fuel tank/ lines conections...

Gorwoc

2

943

Sun Dec 23, 2012 1:23 pm

LiftedAWDAstro View the latest post

No unread posts idles fine but back fires when under load ?

[ Go to pageGo to page: 1, 2 ]

markmitchinnh

21

2264

Fri Dec 21, 2012 9:19 pm

markmitchinnh View the latest post

No unread posts replaced engine and now what?

markmitchinnh

3

1029

Wed Nov 14, 2012 12:58 am

markmitchinnh View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 122 topics ]  Go to page 1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group